New Forum: post bugs here

wesintl

Administrator
Staff member
Moderator
Joined
Aug 22, 2005
Messages
8,316
Location
in da house
I set unregistered users to see attachments. I can't remember how that was set in the old forum but pic/attachments are different now too so maybe it doesn't matter. The thumbnails annoy me too. I'm guessing the old ipod browser is an issue on the paging.
 

ScaldedDog

Rising Sun Member
Joined
Dec 18, 2005
Messages
889
Location
Sedalia, CO
Mark, what kind of phone do you have?

Hi Matt. A Galaxy S7. This isn't a big deal to me, and the new site does render fine through Chrome on my phone. I just know how I operate, and I tend to go to one place for this sort of thing. When IB bought my all time favorite forum (Ford Truck Enthusiasts) a few years ago, and bagged Tapatalk, my forum attendance there dropped dramatically.

BTW, I may be the last known user of Microsoft Edge, but the new forum looks fine on it.

Mark
 

RayRay27

Cruise Moab Committee
Cruise Moab Committee
Joined
Jun 26, 2015
Messages
792
Location
Thornton CO
Hey Matt, I am still having difficulties uploading photos to the new forum from my phone. Computer is fine no issues. I have shrunk the images all the way to 1mb and they still wont upload. I have a Samsung Galaxy S8.
 

wesintl

Administrator
Staff member
Moderator
Joined
Aug 22, 2005
Messages
8,316
Location
in da house
What's the error, what browser?
 

RayRay27

Cruise Moab Committee
Cruise Moab Committee
Joined
Jun 26, 2015
Messages
792
Location
Thornton CO
Google chrome and I get a line through the file name after I try to attach a file. But I can attach screen shots though. Go figure.
Screenshot_20181226-110833_Chrome.jpg
 

wesintl

Administrator
Staff member
Moderator
Joined
Aug 22, 2005
Messages
8,316
Location
in da house
Attachments are set at 5MB. Only thing i can see would be that it's over 5 and the screenshot is less than 5. I tested with a 10MB pic and it crosses it out. Below it it does say why tho. Maybe the version of chrome or droid version
 

Attachments

  • 5946DEF9-088D-4968-8002-C0235DD1A833.png
    5946DEF9-088D-4968-8002-C0235DD1A833.png
    203.2 KB · Views: 47
Last edited:

rover67

Rising Sun Member
Joined
Nov 1, 2007
Messages
8,189
Location
Boulder, Co
I have the same issue with pictures being to big to upload from my phone using chrome. iPhone BTW.
 

AimCOTaco

Vice Commander
Cruise Moab Committee
Joined
Aug 13, 2010
Messages
1,566
Location
Longmont, CO
Hi Matt. A Galaxy S7. This isn't a big deal to me, and the new site does render fine through Chrome on my phone. I just know how I operate, and I tend to go to one place for this sort of thing. When IB bought my all time favorite forum (Ford Truck Enthusiasts) a few years ago, and bagged Tapatalk, my forum attendance there dropped dramatically.

BTW, I may be the last known user of Microsoft Edge, but the new forum looks fine on it.

Mark

Mark, if it's just a habit thing try dropping a shortcut to the forum on your s7 home screen then you can open it in chrome with 1 touch. I find the forum so much more functional and easy to use on mobile since the upgrade.

Team, I don't see the officers section and I don't know if anybody else can either. Can we check that all current ocifers are in?

Thanks all,
 

Hulk

Cruise Moab Chairman
Staff member
Moderator
Cruise Moab Committee
Joined
Aug 22, 2005
Messages
13,609
Location
Centennial
Team, I don't see the officers section and I don't know if anybody else can either. Can we check that all current officers are in?

I now know how we are going to fix this -- just haven't done so yet.
 

Mendocino

Event Coordinator
Joined
Sep 27, 2005
Messages
2,376
Location
North Side
Is anyone successfully using sharing from iCoud Photos to XenForo? I can easily do this with Google Photos but get a XenForo error message when I enter the iCloud Photos image link. Any input would be appreciated.
 

Mendocino

Event Coordinator
Joined
Sep 27, 2005
Messages
2,376
Location
North Side
I'm not allowed to upload an XLS as an attachment. I update the HAM call sign list and can't upload it.
 

subzali

Rising Sun Member
Joined
Aug 22, 2005
Messages
9,341
Location
Denver CO
A couple things:
-On mobile (iPhone Safari) can there be a New Posts link from the top of threads and top of sub forums? Like MUD.
-when I click on previously viewed threads it doesn’t always take me to the first unread post. Some threads it does some it doesn’t.
-our static pages look really dated now.
 
Last edited:

wesintl

Administrator
Staff member
Moderator
Joined
Aug 22, 2005
Messages
8,316
Location
in da house
The lightening bolt will give you the nav. I'm not sure how woody has that configured on mud. I'd have to look into it

Thing is we want to try and run as out of the box as we can. It makes upgrading and maintenance so much easier. Matt upgraded the vbulletin the last time and saw what it took. As soon as you add on from outside of xenforo's add on it's up to you to maintain it. A big site like mud and woody full time maintaining i'm sure it's fine. For us with regular jobs and webmaster rotations the simpler the better.
 
Last edited:

Lars

Club Webmaster
Staff member
Moderator
Joined
Jan 8, 2009
Messages
677
Location
Arvada
I'm not allowed to upload an XLS as an attachment. I update the HAM call sign list and can't upload it.
you can now upload an xls file, but not an xlsx file. very easy conversion
 

Attachments

  • Book1.xls
    17 KB · Views: 21

wesintl

Administrator
Staff member
Moderator
Joined
Aug 22, 2005
Messages
8,316
Location
in da house
I don't remember all the attachment file extensions we had on the old forum but they are easy to add. xlsx is added too.
 

DanTheMan

RS Moderator
Staff member
Moderator
Joined
Aug 29, 2017
Messages
475
Location
Aurora, CO
I'm not seeing people's signatures. The option to see them is selected in my preferences.
 

DaveInDenver

Rising Sun Ham Guru
Joined
Jun 8, 2006
Messages
10,741
Location
Grand Junction
Is editing (or deleting) posts not possible? Or is it perhaps a time limited option? I periodically notice spelling or grammar errors in my posts that irritate me and see that the edit option isn't available.
 
Top