New Forum: post bugs here

Inukshuk

Rising Sun Member
Joined
Aug 24, 2005
Messages
5,097
Location
Denver, CO

RayRay27

Cruise Moab Committee
Cruise Moab Committee
Joined
Jun 26, 2015
Messages
792
Location
Thornton CO
I still can't upload files from my phone. I have tried it on both chrome and firefox for galaxy S8. I have compressed my photos down to just kb's and can't get them to upload.
 

RayRay27

Cruise Moab Committee
Cruise Moab Committee
Joined
Jun 26, 2015
Messages
792
Location
Thornton CO
I still can't upload files from my phone. I have tried it on both chrome and firefox for galaxy S8. I have compressed my photos down to just kb's and can't get them to upload to forum.
 

subzali

Rising Sun Member
Joined
Aug 22, 2005
Messages
9,341
Location
Denver CO
Can we increase the character limit on posts? It's currently set to 10,000 characters.
 

Lars

Club Webmaster
Staff member
Moderator
Joined
Jan 8, 2009
Messages
677
Location
Arvada
Increased it to 100,000 this morning.
 

bh4rnnr

Outlaw, Scoundrel, Miscreant
Joined
Aug 23, 2005
Messages
5,629
Location
Littleton
A lot of the pics I posted on the trip report thread for Outlaws Run 2018 don't seem to be showing up. Probably about half of them?

Edit, actually noticing a lot of my other trip reports are missing images.

:beer::beer:
 
Last edited:

Lars

Club Webmaster
Staff member
Moderator
Joined
Jan 8, 2009
Messages
677
Location
Arvada
what type of images are you uploading?
 

bh4rnnr

Outlaw, Scoundrel, Miscreant
Joined
Aug 23, 2005
Messages
5,629
Location
Littleton
what type of images are you uploading?

Basic jpeg images to fit on forum. They were all there with the old software. But a lot are now missing.
 

Hulk

Cruise Moab Chairman
Staff member
Moderator
Cruise Moab Committee
Joined
Aug 22, 2005
Messages
13,609
Location
Centennial
@bh4rnnr - I too have noticed this with your images. I don't think they are missing -- they just aren't displaying. It may have something to do with how many images you put in a post, or it may have something to do with the method you're using to save the images. Not sure. Can you do some testing to see if the problem persists if you upload fewer images per post?
 

bh4rnnr

Outlaw, Scoundrel, Miscreant
Joined
Aug 23, 2005
Messages
5,629
Location
Littleton
@bh4rnnr - I too have noticed this with your images. I don't think they are missing -- they just aren't displaying. It may have something to do with how many images you put in a post, or it may have something to do with the method you're using to save the images. Not sure. Can you do some testing to see if the problem persists if you upload fewer images per post?


Matt,

I've noticed this with all the reports i've made from the old forum. Uploading six images at a time . I had everything ready before hand. Resized for social media posts and all. Everything showed fine on the old forum. But not since we switched over. I'm posting the same way I did on the old forum as I do know. The current thread about drawers shows images fine.
 

L43dean

Rising Sun Member
Joined
Dec 10, 2008
Messages
571
Location
aurora colorado usa
How do I delete old mail inbox posts? Or what we used to refer to as "PM's". Thanks in advance!
 

subzali

Rising Sun Member
Joined
Aug 22, 2005
Messages
9,341
Location
Denver CO
Is there a way to add a navigation at the top of each thread? Currently have to scroll to the bottom of a thread to navigate to other thread pages.
 

Lars

Club Webmaster
Staff member
Moderator
Joined
Jan 8, 2009
Messages
677
Location
Arvada
Let me look int o it to see what we can come up with.
 

Lars

Club Webmaster
Staff member
Moderator
Joined
Jan 8, 2009
Messages
677
Location
Arvada
How do I delete old mail inbox posts? Or what we used to refer to as "PM's". Thanks in advance!
How do I delete old mail inbox posts? Or what we used to refer to as "PM's". Thanks in advance!
At the top of each message there are three options. one of them is to leave the conversation. That ill delete it. Let me check to see if there is a way to do a mass delete.
 

L43dean

Rising Sun Member
Joined
Dec 10, 2008
Messages
571
Location
aurora colorado usa
Got it! leave equals delete. Thanks, I will patiently await tactics for mass deletion. Carry on Lars, I've got some work in the shed. Dean
 

nakman

RS Moderator
Staff member
Moderator
Joined
Aug 23, 2005
Messages
12,591
Location
north side

LXBRADY

Rising Sun Member
Joined
Oct 16, 2008
Messages
2,557
Location
Highlands Ranch
Anyway to have my password saved on more than one device? My work computer has my password saved but my cell phone will not save my password.
 

wesintl

Administrator
Staff member
Moderator
Joined
Aug 22, 2005
Messages
8,316
Location
in da house
probably a device issue. I don't have any problems with iphone and several computers
 
Top