Instagram links not showing photos anymore?

DouglasVB

Rising Sun Member
Joined
May 5, 2015
Messages
1,602
Location
People's Soviet Socialist Republic of California,
It looks like the forum code isn't supporting Intagram links anymore?

When I paste a link in like this, no image. Just a weird login thing.

https://www.instagram.com/p/CLiCpTmHFq1/

And when I try to add it from the media button, it gives me an error of "oops, we ran into problems."
 

Hulk

Cruise Moab Chairman & Webmaster
Staff member
Moderator
Cruise Moab Committee
Joined
Aug 22, 2005
Messages
13,879
Location
Centennial
From XenForo:

Unfortunately Instagram no longer supports embedding Instagram posts in the same way as before.​
It therefore is just rendering as a normal URL unfurl. We have no control over the content served when we try to unfurl content. When we attempt to unfurl Instagram links it seems to be returning a login form rather than the content.​
Ultimately, it's expected and there's nothing that can be done.​

I may be able to enable Instagram photos with a plugin, but the question is how many people need this? This is the first that I have heard of anyone posting photos to Instagram first and then trying to show them on the forum.
 

LARGEONE

Rising Sun Member
Joined
Jun 12, 2007
Messages
2,359
Location
Broomfield, CO
What's Instagram? :ROFLMAO:
 

AimCOTaco

Commander
Cruise Moab Committee
Joined
Aug 13, 2010
Messages
1,670
Location
Longmont, CO
I vote, post images here directly. Many a great thread has outlived it's image links.
 
Top