Email Notifications Stopped Coming

Rzeppa

Rising Sun Member
Joined
Aug 24, 2005
Messages
7,410
Location
Kittredge CO, USA
I rely on push content into my inbox on the various forums I belong to, to let me know when someone posted something I'd like to go look at. I don't have time every day to go look at all the forums I belong to, to see if there is something I want to read or reply to. As of a couple weeks ago, maybe a month or so, XenForo stopped sending stuff to my email, and after I looked at it tonight, my settings say I am still "watching" these threads and sections and say I should be receiving email notifications when something is posted. Can our webmaster or someone with admin credentials please look into this and report back here? Thanks and happy cruisin'!
 

HDavis

Locked
Joined
Feb 13, 2019
Messages
253
I have also notice that I am not getting the push notifications sent to my email as of about a month ago.
 

Rzeppa

Rising Sun Member
Joined
Aug 24, 2005
Messages
7,410
Location
Kittredge CO, USA
I have also notice that I am not getting the push notifications sent to my email as of about a month ago.

Thanks, that's about the same time frame I am noticing too. I went and checked my account settings and they say that I should be getting emails.
 

jps8460

Club Commander
Cruise Moab Committee
Joined
Feb 15, 2013
Messages
2,131
Location
Broomfield
The guys are working on this issue and another unrelated issue. We should know more in the next few days.
 

jps8460

Club Commander
Cruise Moab Committee
Joined
Feb 15, 2013
Messages
2,131
Location
Broomfield
Any word on when this is going to be fixed?

Negative. I know @Lars and @Hulk have looked into it. My guess is that they both are busy with Holiday’s/family and will pick it back up soon.
 

DouglasVB

Rising Sun Member
Joined
May 5, 2015
Messages
1,541
Location
People's Soviet Socialist Republic of California,
Okay so it's not just me who is still not getting emails and then a month or two later remembers to come to the forum to see what's up.
 

DouglasVB

Rising Sun Member
Joined
May 5, 2015
Messages
1,541
Location
People's Soviet Socialist Republic of California,
I tried changing my email address to an alternate on my private server rather than my gmail address... and I'm still not getting post notifications. However, I *am* getting emails for private messages.

Maybe there's some hidden setting that's disabled sending emails to me specifically for post replies and likes? I've looked through my account settings and everything looks okay so I'm not sure what's up still.
 

jps8460

Club Commander
Cruise Moab Committee
Joined
Feb 15, 2013
Messages
2,131
Location
Broomfield
So far, it’s seems to be an issue with our forum version. Lars is sorting it out. Sounds like we’ll be trying an update soon to se if that fixes it.

Keep checking the forum frequently to see what you missed in the meantime :)
 

Rzeppa

Rising Sun Member
Joined
Aug 24, 2005
Messages
7,410
Location
Kittredge CO, USA
So far, it’s seems to be an issue with our forum version. Lars is sorting it out. Sounds like we’ll be trying an update soon to se if that fixes it.

Keep checking the forum frequently to see what you missed in the meantime :)

Jackson, that's the issue. I have too many forums to check any of them frequently, and rely on my email inbox to see what's new and interesting. I have noticed that here in the Rising Sun forum, views are WAY down from what they were a few months ago, so clearly having a lack of push content is hurting our viewership, and thus participation.

Shall we send Kipper over to mow their lawn and wash their cars? :comp:
 

jps8460

Club Commander
Cruise Moab Committee
Joined
Feb 15, 2013
Messages
2,131
Location
Broomfield
Jackson, that's the issue. I have too many forums to check any of them frequently, and rely on my email inbox to see what's new and interesting. I have noticed that here in the Rising Sun forum, views are WAY down from what they were a few months ago, so clearly having a lack of push content is hurting our viewership, and thus participation.

Shall we send Kipper over to mow their lawn and wash their cars? :comp:

I honestly don’t know anything about how the business end of our forum functions and I don’t plan on learning about it. If our web guys tell me that it’s an issue they are struggling to resolve then that’s what it is.
 
Last edited:

AimCOTaco

Vice Commander
Cruise Moab Committee
Joined
Aug 13, 2010
Messages
1,566
Location
Longmont, CO
Just checking in to say it looks to me like something in XenForo as email notifications for PM's seem rock solid and I assume the PM functionality is a built in XenForo feature and not a plug-in, but just ASSumin'.
 

Lars

Club Webmaster
Staff member
Moderator
Joined
Jan 8, 2009
Messages
677
Location
Arvada
You're right. It's in XenForo. It looks like we need an upgrade. I' apologize for it taking so long. between new job and a couple of family issues it's been a long few weeks, but I appreciate the patience and any ideas you have are welcome.
 

AimCOTaco

Vice Commander
Cruise Moab Committee
Joined
Aug 13, 2010
Messages
1,566
Location
Longmont, CO
No sweat James! We all do what we can when we can around here but only after the jobs and family's are taken care of! As it should be.

Technically it sounds like you've already got your finger on it and a plan coming together for an upgrade, so that's great.

Thanks all
 

Lars

Club Webmaster
Staff member
Moderator
Joined
Jan 8, 2009
Messages
677
Location
Arvada
I just ran an update that should fix the push notification issue, hopefully. Let me know if it works for you guys.
If not, I have a couple of other things to try.
 
Last edited:

Lars

Club Webmaster
Staff member
Moderator
Joined
Jan 8, 2009
Messages
677
Location
Arvada
Awesome. That's what I like to hear. Keep me posted
 
Top